Hello,
I am using quickstart on Celestia. When I try to make small areas of the property (on SPProperty) I get this errorrange(): Argument #3 ($step) must not exceed the specified range
https://ibb.co/CHSFRjM
When I change the property size to small for example 501 as in this image https://ibb.co/MZWBFb8 I get the error.
I need to set smaller sizes 5 to 100 but it does not work.
When I create twi property with same size (16) it works:
https://ibb.co/2h04mky
But if I change one of the sizes to whatever, it gives the above error.
I suppose it is realated to the way the filter values are calculated but I can not fixed it. Please help.
How to fix this?
Technical support for SPProperty
8 replies
Hi there,
Thank you for reaching out, and I apologize for any inconvenience caused by this oversight. To better address the issue, could you kindly provide Joomla administrator & FTP access? This will enable me to thoroughly investigate the matter and provide you with a prompt resolution.
I appreciate your cooperation and will ensure to get back to you as soon as possible.
Best regards,
Toufiqur Rahman (Team Lead, Support)
Hello,
please find attached the required information.
Please Provide me the Joomla super administrator access & permit me to write code using your FTP. Thanks
Here is the requested details.
About the code, I am not sure how to do this. The user has full access to the folder
Please check & let me know. Thanks
Now there is no filter at all. And there is new section, that I do not know what it is
https://ibb.co/7VtpxNd
Do you wanna like this?
https://drive.google.com/file/d/1rvwkbZpNVcLDxsmcT5mwbmYquiloZ5Rp/view
Hello, the option you show does not have a filter at all. In the original demo of the template there are filters:
https://ibb.co/NtMQTj4
I have a problem with the filter on size. It seems it does not work well with small areas. Can you fix it please?
Hello,
is there any development on this issue?
A gentle reminder on this. Please fix the issue or revert the changes so I can find another service provider.
Hello Kiril
I have modified the SP Property Search module and this file:
templates/celestia/html/com_spproperty/properties/default.php
Please check your site now.
Best regards