Error on homepage "Please install and activate helix plugin" however, the plugin is, updated, installed and activated. - Forum | JoomShaper
Staff replied Helix Framework

Error on homepage "Please install and activate helix plugin" however, the plugin is, updated, installed and activated.

Asked by Ellann Johnson 2 years ago Last activity 2 years ago
  • I am creating the pages using the latest version of SP Page Bulder Pro with the latest basic helix template.
  • I recently updated from Joomla 3 to to 4.xx
  • Everyting is updated, the domain is added to my account in JoomShaper, the Lic key is updated.
  • Even when I deactivate all the helix plugings, change templates, the message persists.
  • So,at this point, I cant even deactivate helix and use another template?

Please advise.

7 replies

Mehtaz Afsana Borsha Staff

Hi Ellann,

Thanks for contacting us. Just download Helix Ultimate template and install it again, it will update all. Then check if Helix plugin is enabled. Please make sure you have a full site backup before making any changes.

-Regards.

Ellann Johnson Asked this

Thank you for your response. I did that already, thats how I got this error. I reinstalled template and plugin and everything is enabled.

I will try again.

However, please answer my question. I tried to disable helix and use another template and still got this error. Why cant I use another template?

Ellann Johnson Asked this

Again, the template has been installed. The plugin is active. This the second time in the I've done so in the last 3 days and the message persists.

Why can I not deactivate helix and use another template? How and why is helix preventing me from doing so?

Ellann Johnson Asked this
2 years ago · edited
  1. Wouldn't this replace/overwrite everything on my site? Why would I need to use the quick start package? I didnt use the quickstart package in the beginning. I install my own Joomla installation and do not want any template or software influncing the installation.
  2. In your first response you told me to update and reinstall the template and plugin. I did that before contacting this forum AND did so again after you said to do so. Why is this not sufficient?
  3. Also is there a way I can get help quicker than this forum? I've been expereincing this issue for more than 3 days and this slow back and forth is very helpful.
Mehtaz Afsana Borsha Staff

Give me a screenshot of that error please. And also please check the technical requirements.

Chris Elliott

I also have this problem. I created a full backup of a fully working site with Akeeba and plavced the JPA in a new sub folder. When I then use kickstart to install the JPA, when I visit the site front end I see:

Install and activate Helix Ultimate Framework.

If I try to login to /administator of the subfolder, I see the login panel but on adding the correct credentials I see :

Warning
JAuthentication: :authenticate: Failed to load plugin: plgauthenticationjoomla
JAuthentication: :authenticate: Failed to load plugin: plgauthenticationcookie
JAuthentication: :authenticate: Failed to load plugin: plgauthenticationwatchfulsso

Logging into admin fails.

Advice please?

Mehtaz Afsana Borsha Staff

Please create a new forum post about your issue, our senior staff will help you.

Log in to reply.