Helix 2.1.2,under Joomla 5.2.6/5.3.0, unable to upload image under article->Blog Media->Featured Image option - Forum | JoomShaper
Solved Templates

Helix 2.1.2,under Joomla 5.2.6/5.3.0, unable to upload image under article->Blog Media->Featured Image option

Asked by Murugappan Ramanathan 1 year ago Last activity 1 year ago

I am using Helix 2.1.2 under Joomla 5.2.6 (or 5.3.0) and it is unable to upload image under article->Blog Media->Featured Image option (see screencap link below).

When i checked the internet this what i got:

Template/Framework Issues:
Incompatible Template:
If you're using a template or framework (like Helix Ultimate) that's not fully compatible with the current Joomla version, it can lead to unexpected behavior.

https://prnt.sc/ENNWmKVcHdIM

Accepted answer

Marked as the solution
Ofi Khan Staff

Hello Murugappan Ramanathan,

Thank you for reaching out to our technical support forum. I’m sorry to hear about the trouble you’re experiencing.

You have set your PHP memory limit to -1 (or unlimited). This is the issue here. Please increase the value to 512M or more. Then the images will be uploaded.

https://prnt.sc/tailVeDQADYG

Follow this documentation to explore more:

Solution: Cannot upload images in the blog option

Best regards

3 more replies

Murugappan Ramanathan Asked this

I have reset the PHP memory limit to 1024M and it worked. The question i have for you is: When the limit was set to -1, why is it i could upload when using Joomla Media Manager but fails when i use this option under Helix Ultimate?

Ofi Khan Staff

Thanks for your question. Sorry, I do not know the exact answer of this. I will talk to the developer team and let you know.

Ofi Khan Staff

I have talked with the team. It will be reviewed and fixed. Thanks for your patience.

Log in to reply.