Tried to update through Joomla update. Fails:
Failed to extract file: index.php
Downloaded Helix Ultimate 1.1.3 Template from Joomshaper. Warning:
Copy file failed
Joomla update still shows that I need to update Helix. What now?
Tried to update through Joomla update. Fails:
Failed to extract file: index.php
Downloaded Helix Ultimate 1.1.3 Template from Joomshaper. Warning:
Copy file failed
Joomla update still shows that I need to update Helix. What now?
Hi there!
Sorry for the inconvenience.
Would you please give me your admin access to check the issue?
Best Regards
Provided in Hidden Content
Indeed you have weird message during installation, but it looks that plugin & template was updated.
I checked xml files.
In Akeeba Admin Tools click "Fix permissions" from time to time, it may help.
I ran the Akeeba permissions fix and manually reinstalled the update. I still get the same warning:
Warning
Copy file failed
I tried updating through Joomla update, and I still get the same error:
Failed to extract file: index.php
I cleared the update cache and let it rebuild in control panel. The update notification is still there.
I went to extensions management, and it still shows shaper_helixultimate as 1.1.2 instead of 1.1.3, which is shown in Helix Ultimate itself if I open up template options.
Now what? I suspect the "Copy file failed" warning points to a culprit somehow.
Just change in database number from 1.1.2 to 1.1.3 - as you know all files are new.
Sometimes Joomla goes crazy. I had this same with many other extensions in the past.
Thanks. I am not familiar with which table this is, and I don't want to guess. Please advise.
What about the file copy warning?
I found it in _extensions.
I changed "version":"1.1.2" to "version":"1.1.3".
I cleaned Joomal Update cache.
Joomla update no longer shows the template as needing update.
Glad to know that you have sorted things out, Allen:)
Just tried to update again today from 1.3 to 1.4. The update fails with error:
Failed to extract file: index.php
I tried to manually install. Fails with warning:
Warning
Copy file failed
×
Message
Installation of the plugin was successful.
When I go to Template Options for Helix Ultimate, I see version 1.3.
Version 1.4 is not installing.
I ran Akeebe Permissions Fix and DB Optimization. Still fails.
PageBuilder pro updated with no problem, so permissions must really be okay.
If somehow your Joomla doesn't allows you to update extensions nor templates - you have to download Helix Quickstart and manually - using FTP tool - upload helix ultimate template and plugin from it.
What?
PageBuilder pro updated with no problem, so permissions must really be okay.
As I explained, everything else is updating and installing fine. This problem is only with the Helix Ultimate template.
The error I reported above shows that the plugin installation was successful with manual installation, but not the template itself. I need some help please.
So please update template files manually as I told you, It should take you 90sec.
You are recommending using a Quickstart package. Doesn't this overwrite my entire site?
I haven't done a manual file copy update of a template before. Can you give me some idiot steps to follow at least? So I can make sure I don't accidently break something?
ONLY template folder - nothing more.
Make website backup!
I cleared joomla cache and joomla update cache. Joomla still sees I need to update:
shaper_helixultimate
System - Helix Ultimate Framework
I opened Helix Ultimate options to see the version number at the bottom. It's still 1.1.3.
I did what you told me to do. No progress. Now what?
Bump.
Paul, I performed the recommendeed remediation. It did not work. Please advise.
I need to update Helix Ultimate 1.3 to 1.4, but the update fails.
Can anyone assist?
Checking. I will try to correct numbers in Joomla database don't worry.
Fixed.Version number updated. I done it in table "pnrwp_extensions" - "manifest_cache"
as you see wrong number was only in Joomla extensions manifest cache.
Will this continue to happend in the future? What am I doing wrong? How can I avoid crreating support tickets?
What caused the original update failure messages? Do other extensions are having these update failures on my Joomla.
Thanks,
Allen
How do I correct the numbers in the Joomla database? The issue persists with 2.0.1. I've already done a manual copy. of the template folder from the latest quickstart.
No other extensions, including SBPB, have this issue.
If you decided to use new Helix before waiting to 2.0.2 update (which is more recommeded), please uninstall Helix plugin and install a new template again.