Hello
I have prolem when I tried to update joomla I got this error : https://prnt.sc/Vk7pB3XS46-M
Update problem
Accepted answer
Marked as the solutionHi there,
Thank you for reaching out. Please contact your hosting provider to increase the memory limit.
Error: Allowed memory size of 100663296 bytes exhausted (tried to allocate 29442000 bytes)
Best regards,
Toufiqur Rahman (Team Lead, Support)
5 more replies
thanks alot ...
another issue I faced in the same website
that when I fill data in SEO : https://prnt.sc/02HZn4gQQ4LC
and after save it and close the page
when I open it it deleted !!! https://prnt.sc/iXHHViKxWk2z
I thought it the same problem and after increase the memory size it will solved , but it not !!
Can you provide me a Akeeba backup zip file? I will check it on my localhost. Thanks
Sorry I dont have it , the problem as I said just it cant save !!
can you guide me to solve the problem, its my main website and I need to solve the SEO problem please
Hello
can you please answer ??
Trying to make a backup of your site. Cause I want to check your problem in our local environment.
Update: Can you provide me cpanel access of your site? Thanks
I added it in hidden content
Files download completed. Now, Can you help to download the database?
I send it
Please watch the video and let me know. Cause, It works fine on my localhost.
So what is the problem in the online ??
It seems your server has blocked the Page Builder resources, so they’re not loading properly.
Just in this account ?? how can we solve it ??
Disable the mod_security from your server and let me know if that helps or not. Thanks