Failed opening required - Forum | JoomShaper
Staff replied Templates

Failed opening required

Asked by timwoodrum 1 year ago Last activity 11 months ago

Needing help on error. Showing up after a successful Quick install of Hope template.

0 Failed opening required '/home/finalmis/domains/finalmissionministries.com/public_html/plugins/system/helix3/core/helix3.php' (include_path='.:/usr/local/php81/lib/php')

5 replies

Ziaul Kabir Staff

Hello,

Thanks for reaching out to us. Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please take a full backup of your site before we make any changes.

Once I have access, I’ll investigate further and see what’s causing the issue. Let me know once you’ve shared the details!

Best regards,

Ziaul Kabir Staff

Hello,

It seems that a file was missing during the installation. I’ve uploaded the missing file to the following path:

hope_quickstart/plugins/system/helix3/core/helix3.php

Please check your administrator site now and let me know if the issue has been resolved.

Thank you,

timwoodrum Asked this

Wow I am still having problems logging in to my administrator panel. I followed the instructions Changing the phpMyAdmin _user name and I cannot even get this far. Please continue to help me. Thank you..

Ziaul Kabir Staff

Please, check hidden box.

Best regards,

Log in to reply.