HELIX Error on live web hosting server - Forum | JoomShaper
Solved Helix Framework

HELIX Error on live web hosting server

Asked by Sabolc Kasap 1 year ago Last activity 11 months ago

Hi !
I got an ERROR after moved the HELIX based web site to live web hosting server. The developed web site was without error on a local machine.

The ERROR message is:
Attempted to load class "Helper" from namespace "HelixUltimate\Framework\Platform".
Did you forget a "use" statement for another namespace?

Anybody had same problem ?

SP Page Builder 5.7.2, PHP 8.3.16, Joomla 5.3.3, MySQL 8.4.3, Helix Ultimate 2.1.3

Accepted answer

Marked as the solution
Ziaul Kabir Staff

It’s great to hear that your issue has been resolved.
If everything is working fine now, please mark the question as complete by accepting any of our answers.

Thank you!

Sabolc Kasap Asked this

Yes it works now, and I accepted the right answer. Thx.

Ziaul Kabir Staff

You are welcome.

1 more reply

Log in to reply.