Updating to PHP 8.2 causes this error - Forum | JoomShaper
Solved SP Page Builder

Updating to PHP 8.2 causes this error

Asked by Shawngela Pierce 11 months ago Last activity 11 months ago

I am trying to update to PHP 8.2 or higher but when I try I get this error on debug.

Attempted to load class "Helper" from namespace "HelixUltimate\Framework\Platform".
Did you forget a "use" statement for another namespace?

Joomla 5.4
ShaperHelix Ultimate Template - latest version

Accepted answer

Marked as the solution
Atick Eashrak Shuvo Staff

Hello Shawngela,

Sorry for the inconvenience you're experiencing. Please contact your hosting provider and request that they enable the PHP extension MySQLi.

Hope this helps! If the issue still persists, please let me know and I will investigate further.

Best regards

Shawngela Pierce Asked this

Thank you! That worked!

1 more reply

Atick Eashrak Shuvo Staff

You're welcome! I'm glad to hear that it worked. If you need any further assistance, feel free to let me know.

Log in to reply.