Fatal Error After Update To 3.7.11 - Forum | JoomShaper
Solved SP Page Builder

Fatal Error After Update To 3.7.11

Asked by Olivier DELORON 5 years ago Last activity 5 years ago

I tried to update to SPPB 3.7.11 and got a 404 error page and lost my Pro account...
Then I tried to unsetup SPPB 3.7.11 and got another fatal error that made me loose my access to the backend of the site.
What can I do now?

Accepted answer

Marked as the solution
Muntasir Sakib Staff

Hello Olivier,

Now download the latest version of SP Page Builder Pro and install it manually. It won't create any issue hopefully.

Thanks!

9 more replies

Muntasir Sakib Staff

Hello Olivier,

Please roll back to 3.7.10 and share the administrator access with us in the Hidden Content area.

Thanks!

Olivier DELORON Asked this

As I said, I can't roll back to 3.7.10 as I can not access any more to the backend...

Muntasir Sakib Staff

Hello Olivier,

Please give us the proper administrator access so that we can check the issue at our end.

Thanks!

Olivier DELORON Asked this

Are there not file(s) I could replace somewhere with FTP client to restore the functionalities?

Olivier DELORON Asked this

Muntasir,
"Please give us the proper administrator access so that we can check the issue at our end."
-> I gave you the right and proper administrator access, but I CAN NOT ANY MORE login to the backend, as I explained above!
So, are there not file(s) I could replace somewhere with FTP client to restore the functionalities?

Olivier DELORON Asked this

Are there not file(s) I could replace somewhere with FTP client to restore the functionalities?...

Muntasir Sakib Staff

Hello Olivier,

Don't you have a backup of your site?

Anyway, please download the latest version and install it on the localhost. Hopefully, it will work completely fine there.

Let us know the update.

Thanks!

Olivier DELORON Asked this

I finally did restore the site with my backup... no choice.
I just hoped there was a solution without that but never mind.
Thanks for your answers.

Olivier DELORON Asked this

I confirm everything is now OK.
I just have to have to update my site from where it was at the last backup...
Regards

Log in to reply.