unfold template - Forum | JoomShaper
Staff replied Templates

unfold template

Asked by mick Barraclough 6 months ago Last activity 6 months ago

Hi I am trying to install the template "unfold " on Xammp server and i get the following error
"Got a packet bigger than 'max_allowed_packet' bytes"
can you help

1 reply

Toufiq Senior Staff

Hi there,

Thank you for reaching out, and I apologize for any inconvenience caused by this oversight. Follow the instructions.

Go to the file location

C:\xampp\mysql\bin\my.ini

Find out this text

max_allowed_packet

Make it 128M or 256M

And also increase these line

upload_max_filesize=64M

post_max_size=64M

Make it 128M or 256M

Don't forget to MySQL → Stop → Start

Best regards,

Toufiqur Rahman (Team Lead, Support)

Log in to reply.