Request failed with status code 500 - Forum | JoomShaper
Solved SP Page Builder

Request failed with status code 500

Asked by Dzenana Hatibovic Avdibasic 6 months ago Last activity 6 months ago

joomla 6.0.4
sp page builder 6.3.1

PHP settings are memory_limit 256M max_execution_time 300 max_input_time 120 post_max_size 50M upload_max_filesize 50M

Thank you for assistance.

Accepted answer

Marked as the solution
Atick Eashrak Shuvo Staff

Could you please check now?

2 more replies

Atick Eashrak Shuvo Staff

Apologies for the inconvenience caused.

Thank you for sharing your Joomla, SP Page Builder, and PHP configuration details. To better understand and assist with the issue, could you please specify where exactly the error is occurring (frontend, backend, specific page, or action)?

Additionally, it would be very helpful if you could provide a screenshot or a screen recording of the issue. This will allow for a more accurate diagnosis and quicker resolution.

Looking forward to your response.

Best regards

Dzenana Hatibovic Avdibasic Asked this

just checked, all good. thx

Log in to reply.