Hi
Yesterday I upraded from EasyStore v1.7.7 to v1.8.0.
Since then, the dispay of the products of a certain category results in an error :
'Attempt to assign property "source" on null'.
In products of other categories, this error doesn't occur.
When I'm changing the category of a product, the error still occurs.
The error occurs as well on a productive and local webserver.
Now I have downgraded EasyStore to v1.7.7 and the error doen't occur anymore.
Please inform me, when a bug free version 1.8.x of EasyStore is available.
Best regards