This message appears when going to https://haarstudiowoensel.nl/administrator/index.php
How to solve this?
Kind regards,
Edze de Boer
This message appears when going to https://haarstudiowoensel.nl/administrator/index.php
How to solve this?
Kind regards,
Edze de Boer
Hi Edze,
sorry, but it seems to be Joomla question beyond our support.
This error typically occurs in Joomla 4 or 5 because of a change in how helper classes are handled. The LoggedHelper in the "Who's Online" (Logged) administrator module is an abstract class, meaning it cannot be instantiated with the new keyword.
Disable that module using PHPMyAdmin if you cannot do from J! Admin area or at least rename its folder name. For more forum.joomla.org.