Unable to save template settings - Forum | JoomShaper
Staff replied Helix Framework

Unable to save template settings

Asked by Ludwig Alberter 3 months ago Last activity 3 months ago

Joomla 5.4.6 / Template Dentro 2.0.2 / HU Framework 2.2.6 / www.praxis-angerer.de

Hi,
I'm using your Helix Ultimate DENTRO template and suddenly are unable to save changes made to template settings. The "Drafting..." keeps spinning endlessly, changes are not rendered and clicking "Save" results in an error message "Error: undefined".
I've tried to get more info by using the Joomla debug option and error reporting set to maximum, but to no avail.

What could cause this kind of problem?

Regards,
Ludwig

6 replies

Ahmad Moussa

Hello Ludwig Alberter,

I had same issue it was with my website firewall, I have to allow my ip address. If you have one, you have to disable it. Also check admin tools configurations.

Regards,
Ahmad

Ludwig Alberter Asked this

Hi,
I don't think a firewall to be the cause - the standard HU template on the same site lets me save the template options without any problems. Furthermore I don't use any admin tools.

rgds

Ziaul Kabir Staff

Hello,

Thanks for reaching out to us. Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please take a full backup of your site before we make any changes.

Once I have access, I’ll investigate further and see what’s causing the issue. Let me know once you’ve shared the details!

Best regards,

Ludwig Alberter Asked this

I've created a temporary superuser account as suggested.

Ziaul Kabir Staff

I see that your hosting server is blocking your save request. Please contact your hosting administrator, as they should be able to help resolve this issue.

Thanks.

Ludwig Alberter Asked this

I don't get why does the standard HU template on the same site save settings without problems?

Ziaul Kabir Staff

Under normal hosting conditions, you should be able to save any customizations without any issues.

The error you're experiencing appears to be caused by your hosting server blocking the request. We recommend contacting your hosting provider, as they should be able to identify and resolve the issue quickly.

Thanks!

Log in to reply.