Smart Search Error - Forum | JoomShaper
Staff replied SP Page Builder

Smart Search Error

Asked by Emma Seymour 2 months ago Last activity 2 months ago

Hiya,

Since I did all the updates following the security issue last month, when I now try to index the site with the Smart Search component I am now getting the following error:

An Error Has Occurred
Attribute [title] does not exist on this model: JoomShaper\SPPageBuilder\DynamicContent\Models\Collection

I know this has been covered previously but I'm not clear what course of action to pursue to fix it. I have checked fonts in the dynamic content to make sure they are using locally stored fonts as previous fixes have mentioned this. Please can you advise.

Many thanks in advance

Emma

6 replies

Ziaul Kabir Staff

Hi Emma,

Thanks for getting in touch.

I’ll need some time to investigate this further and look into the cause of the Smart Search indexing error. I’ll review the error message and check how it relates to the SP Page Builder Dynamic Content model after the recent updates.

I’ll get back to you with my findings and the recommended steps to resolve this.

Thanks for your patience.

Kind regards,

Emma Seymour Asked this

Thank you, your assistance is much appreciated.

Emma

Ziaul Kabir Staff

Hello,

I have taken a backup of your site and tested it on my local machine.

At the moment, I need the authentication code to access the Joomla administrator panel.

Please check and let me know once you available. We are available from 10:00 AM to 6:00 PM (GMT+6, Dhaka Time).

Thank you!

Emma Seymour Asked this

Hi, sorry for the delayed response. I'm not sure what authentification code you need as the support login isn't MFA. Any ideas?

Emma Seymour Asked this

Ah, i think i may have what you need. See hidden content. Let me know if it's something else.

Ziaul Kabir Staff

No, this is a 6-digit code.

Please set up a staging environment and share the access details with me so I can investigate and fix the issue.

Thank you!

Log in to reply.