Hi,
On som website I have this error when I update SPPB from joomla's backend : https://ibb.co/VWZyg43S
Email and licence are correctly added on SPPB settings and mu subscription is active.
So why does not work?
Thanks
Hi,
On som website I have this error when I update SPPB from joomla's backend : https://ibb.co/VWZyg43S
Email and licence are correctly added on SPPB settings and mu subscription is active.
So why does not work?
Thanks
Hello Laurent,
Thank you for reaching out to our technical support forum. I’m sorry to hear about the trouble you’re experiencing. Rest assured, I will look into this issue for you and work to resolve it as quickly as possible.
Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup before sharing.
Best regards
you will find credentials in Hidden Content area.
note that this issue is not located on this website only, we have this behavior on many websites.
any news please?
I see that you have already updated to the latest SP Page Builder version. In the meanwhile, I have checked the issue with other support agents. Someone faced it and the others don't. So, let's see if you can't update it on the next release.
Yes I had to update, due to all security breaches discovered.
I did the test with latest release (6.7.1) and issue is the same.
I have around 20 websites impacted, other works.
So issue is not solved from my side.
any news?
do you still need website access or can I remove it?
You can remove it. I think it is not specific to you only. We will check this internally.
ok thanks
hi,
Is this issue fixed in 6.9.0 release?
thanks
We have not encountered this issue on this version.
Ok I check and I come back to you.
problem is the same in latest version.
Please share your site access. I will ask the developer team to check. On my end, I get the auto updates fine.
in Hidden Content area I have added :
you can install the website locally on your computer, you will see the issue.
reminder here is error message => https://ibb.co/B27JdVQc
Please download the files quickly before they are deleted.
Thanks for sharing the backup. I have installed it on my localhost and updated SP Page Builder with Auto Update. It works normally.
ok thanks for your feedback.
You are welcome 😊