URGENT: SP PageBuilder pages throws 404-error after update - Forum | JoomShaper
Solved SP Page Builder

URGENT: SP PageBuilder pages throws 404-error after update

Asked by clausjepsen 5 years ago Last activity 5 years ago

Hi
I have a production site that was upgraded to Joomla 3.10.1 and SP Pagebuilder 3.17.13 running Helix3.
I can access backend and front page, but all subpages (SP PageBuilder pages) throws an 404-error.

Accepted answer

Marked as the solution
Muntasir Sakib Staff

Hello there,

It was a simple cache issue. Those were cleared and everything started working perfectly.

Please close the forum post by accepting the most suitable answer so that others can find the solution easily as well.

Thanks!

2 more replies

clausjepsen Asked this

It's working again.
Not sure if you changed anything, but I saw a problem after my Akeba backup restore, which I have fixed now.

You may close the ticket.

Anne Staff

Hello clausjepsen,

Thanks for contacting us. I am glad that your problem has solved.

-Regards

Log in to reply.