Blank After Insert Blocks - Question | JoomShaper

Blank After Insert Blocks

Peter Kjeldsen

Peter Kjeldsen

SP Page Builder 3 weeks ago

Hi When I try to insert a block from pagebuilder "like a slider" I only see a white section? No slider. If I insert a template, then it is working. Any who knows about this? Br. Peter

0
29 Answers
Ariba
Ariba
Accepted Answer
Support Agent 2 weeks ago

Hello

Apologies for the inconvenience. Could you kindly let me know if you are using JS compression? If yes, can you try turning it off in Template Options or inside Compression Plugin, clear Joomla and browser cache, and try again. If you use an additional extension like JCH_Optimizer (or similar) in the highest compression level you have to add exceptions for some .js SPPB files.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Hi I was looking in compression in the template. It was off. I have cleared browser. It looks like it is only slider I cannot insert if I make a SP module. Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Hi Ariba There is no optimizer active. It is only slider I cannot insert in pagebuilder? Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Ok, I downloades SP 4 again and installed it again. Now it is working. I dont know why. Thank you wery much.

0
Ariba
Ariba
Accepted Answer
Support Agent 2 weeks ago

You are most welcome Peter.

You can kindly close this post now by accpeting any answer that helped you.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Look here. If I make a small browser window I can se a slider. If I make full screen window the slider disapear? Is it the same in your browser? https://nordicdental.dk/index.php?option=com_sppagebuilder&view=page&id=35

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

I have 32" screen.

0
Ariba
Ariba
Accepted Answer
Support Agent 2 weeks ago

Please add the following css rule in custom css section. If this does not work kindly share your admin access. Use the hidden mode to share the log in credentials, please.

@media (min-width: 1921px) {
  .sp-slider-outer-stage {
    height: 100vh !important;
  }
}
0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Hi Ariba I think that helps:-) I will work more tomorrow. Thanks a lot. Br. Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 2 weeks ago

You are most welcome. If you have no other related queries, you can close this post :)

Have a nice day!

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Hi again I think it is working. How do I move already insert blocks. Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 weeks ago

Now I want to show a screen photo here to you. How do I upload this? this is what I see when I try?

How do I move a text box in a slider?

I have the feeling that not all settings are not working perfect.

I think I use a lot of time on nothing.

I think there is a lot of stettings limits on pagebuilder 4???

I use too much time to find out about things.

Maybe I am just stupid:-(

Could you please login to see if all is ok?

Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
1 week ago

Hi Ariba I have to unlock this all the time Tabel spqoc_sppagebuilder. Also I really have problems with settings. not all are working. Can you be honest and tell me if there are issues with SPPB 4 or is it me who is wrong. I need to know, because I am going crazy. In the end I will have to uninstall it and find another pagebuilder if you dont tell the truth. I cannot use more time, I paid 300 USD last year and did not use it because I I was told SPPB 4 would work with HIKA. Now I paid another year 3 webpages and I cannot use it because SPPB 4 has issues. 400 USD and no builder. Br.Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 1 week ago

Hello Peter

Thank you for your patience. Could you please share a screencast video of the particular issues you are facing? That will be useful for me to help you better. You can share the video here using any Google drive link. You can share both image and video using Google drive link or any other tool of your choice.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
6 days ago

Dear Ariba I think the problems is in the slider where you gave me a custom code. I cannot ajust height in global settings. It is also very dificult to move text box. The tabel SP Page builder in database has to be unlocked all the time. I mad a new installation on a new URL www.dentalhotel.dk and total same problems. So it is not www.nordicdental.dk who is the problem. I think there is some issues in the slider after you made SPPB 4 for Joomla 4. I have seen other people had the same problem like me in this Forum. Please go for your self and insert a slider in front page and make the change in height and move the text box. It was possible to change height in SPPB 3. Not in SPPB4. A video will not help. Also go to global unlock and look. Tell me why I have to unlock SPPB tabel all the time. Best regards Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 6 days ago

Thank you for sharing the issue in details, I will check it and get back to you.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
6 days ago

Hi Ariba I think I found out about the locked tabels. When you install SPPB there can be old unused tabels in SP Page Builder in database. It can be old articles ect. I have deleted them and I think they are gone now. But still I cant adjust how high I want the slider and move the text box. Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
6 days ago

Dear Ariba I tryed all day today. Your pagebuilder is absolut not user friendly. It is very complicated. I do not know what to do. I think I will only use photo in the top. No slider. Too complicated. Just for one slider I also have to make settings in 6 different layouts. Desktop, laptop, 2 times tablet and 2 times mobile. I need to focus on onther things now. I will have a break from now from slider. Br. Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 5 days ago

Hello

Apologies for the inconvenience. Can you try to use SPPB 3 for now due to the issues you are currently facing? Our 3 series will continue to receive updates and security for the next 3 years. Meanwhile I will share your issues with our Developer team and you can also wait for the next update of SPPB4.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
5 days ago

Hi Ariba Did you enter my page for checking if I am right? Is it possible to uninstall SPPB 4 and make a new SPPB? Or how do I go back? Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
5 days ago

Hi Arriba

I just installed SPPB 3 in a test page. Here I can adjust slider height without problems.

If I install SPPB 3 and later when you say all is ok, can I upgrade without problems to SPPB 4?

Or, when do you expect to have solved problems with SPPB 4?

Br. Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 4 days ago

Hi

Regarding going back to the previous version - Always use full website backup. It's the most trusted method. If somehow you forgot to make backup, ask your hosting provider, they should have.

Remember to delete this folder before website recover from backup files. components\com_sppagebuilder becuase it contains SPPB 4.x files not needed in SPPB 3.x.

Yes, you can upgrade to 4 later, no problem. You can wait for the next update soon. If you haven't tried v 4.0.5, then you can try and check that on a staging site.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
4 days ago

Hi Ariba I already have 4.0.5 and there was no difference. What is the timetable for the next update? Maybe it is better to degrade and make the homepage and later upgrade? Otherwise I do not know how long time I have to wait. Br. Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 4 days ago

I will get to know about the next update from my team & will let you know here, for sure. Yes, you can use the previous version for now and upgrade later on. And, apart from that, I will be checking your issue and let you know here about the update on that, soon.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
4 days ago

Dear Ariba I have changed to SPPB 3 now. I think slider settings are working and there is a much better overview on the settings. Plesae look at this page: https://www.nordicdental.dk/cj-optik-dental-mikroskoper If you look at the 2 first blue bottom they are correct because I had to put 50px in left padding. In SPPB all are perfect without padding, but in the front page it change.

Look also here. In SPPB it is in the center, but in the front it is not in the center? https://www.nordicdental.dk/kontakt

Do you have any idea why?

Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
4 days ago

Dear Ariba When I adjust inside the page SPPB 3 the front page is different from the inside SPPB page. I will have to stop now. I think you SPPB do not work well with Joomla 4. I cannot anymore. Br. Peter

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 days ago

Dear Ariba After trying SPPB 3 now, I have now notest after I make a page with a lot of settings and save it, all work I made dissapears. I have beeing using Joomlashine before without any problems at all, so for sure it is not me who is wrong. I think you owe me the support to make all work with SPPB 4. Otherwise I want my money back. I wasted so much time now. I paid 299 USD last year and now another 99 USD and have nothing. Or you can give me 2 years free from the day all works. This is not fair. It should not be so dificult. I expect an answer from you about this matter. Best regards Peter

0
Ariba
Ariba
Accepted Answer
Support Agent 2 days ago

Hello

Please share with me your email address in the hidden section.

0
Peter Kjeldsen
Peter Kjeldsen
Accepted Answer
2 days ago

Hi Ariba Please see below.

0