Sppb 4.04 Feature Box Animation Not Working - Question | JoomShaper

Sppb 4.04 Feature Box Animation Not Working

A

Allen

SP Page Builder 2 weeks ago

I moved back to SPPB 3.8.8 when I couldn't get SPPB 4.0.1 to save page changes. I just tried 4.0.4 to see if it would work for me now, and learned right away it royally screwed up the animations and sizing on my feature boxes at https://www.certifiedinfosec.com/.

I have the feature boxes at set for fadeinleftbig animation, which has worked great through 3.8.8. When I installed SPPB 4.0.4, the animations went from the previous mild to after-upgrade wild. The animations would only go one-way. They would not auto-reverse after mouse-out - which left my home page looking like Picasso's interpretation of an Alice-in-Wonderland fun house.

I went back to 3.8.8 and all is well. 4.x is sucking so far imho. Really.

Update: I tried 4.05. Same result. Here is the homepage on a lab site at https://staging.certifiedinfosec.com. Compare the feaurebox animations and sizes to the 3.8.8 on our live site at https://www.certifiedinfosec.com. If such a simple thing gets broken, I don't even look for all of the other problems under all of the stones in the rest of the site. I buy into a template and framework to make up for my own lack of website coding competence. Not really seeing the benefit with SPPB 4.x. I can do broken all on my own with no help from Joomshaper.

0
8 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 2 weeks ago

Hi there!

Sorry for your experience.

Do you have a copy of the problematic site with SPPB 4? We will try to investigate then.

Best Regards

0
A
Allen
Accepted Answer
1 week ago
  1. Please visit https://staging.certifiedinfosec.com/. It has SPPB 4.04 installed.
  2. Play mousover on the feature boxes. Notice the animation continue going even after you mouseout. It should just return to normal.
  3. Compare to the same feature boxes at https:www.certifiedinfosec.com. Notice how nicely the animation works with 3.8.8. Notice how the feature boxes are no longer the same size as in 3.8.8. Messed up.

I've tried checking the animation in SPPB4.04, and it seems the animation used in 3.88 is not even available in 4.04. I'm not sure.

0
A
Allen
Accepted Answer
1 week ago

Bump.

0
A
Allen
Accepted Answer
1 week ago

@Rashida,

I created a demo site for you along with administrative access. Details were posted in Hidden Content 4 days ago.

0
B
Boris
Accepted Answer
5 days ago

Have same issue, no support...

0
A
Allen
Accepted Answer
5 days ago

Yup. I even went through the trouble of making a full staging site - DNS registered and all. It just sits there. Untouched.

0
B
Boris
Accepted Answer
5 days ago

I new in SP Page builder, but as I see - many bugs.and no support. If this continues, I will ask for my money back.

0
A
Allen
Accepted Answer
2 days ago

So it's been two weeks with no troubleshooting or help. I went to the trouble of reproducing my site in a staging sandbox for Joomshaper to use as a beta test lab. More time wasted that I will never get back in my life. Why did they ask me to create one if they do not intend to use it?

Hello Joomshaper, are you out there? HELLO Hello hello ....

echos in empty space

0