SP Page Builder Pro Table Question - Question | JoomShaper

SP Page Builder Pro Table Question

I

isemc

SP Page Builder 9 months ago

SP Page Builder Pro Version: 3.7.15

Addons: Table question,

The following functions cannot be used normally, even if the

Enable Search Option NO Enable Sort Option NO Enable Pagination NO Turn Off Responsive NO

I am using the local xampp environment. When I use Table, I find that I can add content normally, but the content that needs to be opened cannot be used normally even if it is opened.

Am I missing something?

0
13 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 9 months ago #128195

Hi there!

Sorry to hear that.

It is looking fine at my end with latest version.

If possible kindly update your SP Page Builder to the latest version. It may help.

Best Regards

0
I
isemc
Accepted Answer
9 months ago #128250

Sorry, the website cannot be updated to the latest version, because in my opinion SPPB 5 is the same as 4, there are still many defects.

I've tried updating, but, you know the result is terrible and doesn't match the template I'm using

Now I just want to know how Table Question should be resolved without updating.

0
I
isemc
Accepted Answer
9 months ago #128717

Is there any answer to this question?

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 9 months ago #128814

Hi,

Sorry for the delay.

Which template you are using, there?

Can I have a screencast video to see your issue and understand it better? Moreover, if it's possible for you to upload the site to an online server and share the Joomla admin access, then it would be better to check.

Best Regards

0
I
isemc
Accepted Answer
8 months ago #130164

Using the Wimble template I will put the account password below Pls check

0
I
isemc
Accepted Answer
8 months ago #130165

Replenish

0
I
isemc
Accepted Answer
8 months ago #130361

Good afternoon, any progress on this issue?

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 8 months ago #130427

Good Afternoon,

Sorry for the delayed response.

Can I update your SPPB from 3.7.15 to 3.8.10 at least?

Best Regards

0
I
isemc
Accepted Answer
8 months ago #130514

Of course, as long as it's not upgraded to five. Because this template is not ready to be upgraded to 5

0
I
isemc
Accepted Answer
8 months ago #131008

Hello ? Is there any solution for this bug?

0
I
isemc
Accepted Answer
8 months ago #130700

Is there any solution to this problem?

0
I
isemc
Accepted Answer
8 months ago #131451

After updating the version to 3.8 it resolved the issue

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 8 months ago #131452

Hi,

Really glad that your issue has been solved already:)

Sorry for the delay though.

Have a nice day!

0