Catid In URL - Question | JoomShaper

Catid In URL

KL

Klaus Liedtke

Extension 1 month ago

I use SP Easy Simple Gallery. If i define a menu-entry as SP Gallery and "albums" always get a additional "catid=" in my url. How can i hide this? Thanks

0
5 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #155223

On Casseopeia, the URL works fine. The issue is with your template settings. Please ask your template provider to check the issue.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #154895

Hello Klaus Liedtke

Please take a menu item SP Easy Image Gallery albums. Then the menu item alias will be shown instead of catid. You can also hide the menu item if you do not want to show it on the menu. It will still work.

https://prnt.sc/r9qqaXQfPTpm

Best regards

0
KL
Klaus Liedtke
Accepted Answer
1 month ago #154902

Thats exactly what i have: https://prnt.sc/slt2eUOWZlY9

Where are the setting to hide Catid ?

Regards

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #155059

Apology for the inconvenience. Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.

0
KL
Klaus Liedtke
Accepted Answer
1 month ago #155064

Okay

0