Carousel Pro Bug - Question | JoomShaper
JoomShaper’s 14th Birthday: 35% Off All Products! Redeem Now!

Carousel Pro Bug

T

Tahsin Başbuğa

Extension 3 weeks ago

Carousel Pro software. I change the button color. It's fine in edit mode, but when I publish it (in the frontend), my work doesn't appear. I am using Estate template.

0
7 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 weeks ago #158509

Hello Tahsin Başbuğa

Please share a screenshot of your issue to understand it better. Take a screenshot and share via any platform. For example: Lightshot or Imgur

Best regards

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 3 weeks ago #158542

Apology for the inconvenience. Please share your administrator access and the page link here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup with you before sharing.

0
T
Tahsin Başbuğa
Accepted Answer
3 weeks ago #158571

Since the site is online, please pay attention to changes. or let me know how to do it. Let me test it on localhost and update it then.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago #158635

It looks like a bug. I have reported it to the development team. It will be fixed in the next release.

0
T
Tahsin Başbuğa
Accepted Answer
1 week ago #159305

Any ideas on this? I am using joomla 4.4.5, php 7.4.30, MySQL 5.7.36, Shaper_estate template. Color changes in Template options, Presets, Custom Style options do not work correctly. Where am I doing wrong? Or is it a programming error?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago #159331

This seems to be a template issue. Which template are you using? Please post a new question regarding your issue under template category. We will check and help you.

0