Experiencing A Blank Page Issue With SP Page Builder - Question | JoomShaper

Experiencing A Blank Page Issue With SP Page Builder

Davelia

Davelia

SP Page Builder 1 month ago

I am experiencing an issue with SP Page Builder: when trying to access it both from the backend and the frontend, a blank page appears without any error.

The hosting provider has checked all the requirements for SP Page Builder 5.3.2 with Joomla 5.1.x, but the problem persists.

Could you please take a look at this to let me know what the problem is?

I am very grateful in advance.

0
3 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 1 month ago #159457

Hi there!

Thanks for reaching out.

I have checked both the frontend editor and backend editor of SP Page Builder in your site and they are appearing fine. No blank page issue found. Please check the screencast below:

https://share.cleanshot.com/jysSy0Y7

Would you please lead me to the right direction about where and what to check?

Best Regards

0
Davelia
Davelia
Accepted Answer
1 month ago #159482

Hi Rashida.

Yes, indeed the problem is now solved. The hosting provider reviewed all the configuration according to the SP Page Builder requirements documentation that I provided and there was the problem, which was finally solved.

Thank you very much for your support.

Best Regards

0
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 3 weeks ago #160414

Hi,

Glad to know that and You are always welcome:)

You may accept the most useful answer in order to close the post.

Best Regards

0