Error Updating Component Sp Pagebuilder - Question | JoomShaper

Error Updating Component Sp Pagebuilder

H

Huth

SP Page Builder 3 days ago

If I update the SP Pagebuilder component, my page is no longer accessible, I get the error message

Failed opening required '/is/htdocs/wp1134923_K5CDIUA4W0/2023/components/com_sppagebuilder/builder/classes/base.php' (include_path='.:/usr/share/php8.1')

The license is currently for the site www.fraeulein-gusti.de What is the error, what can I do? Thank you for your feedback!

0
5 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 3 days ago #161984

Hi there,

Thank you for reaching out, and I apologize for any inconvenience caused by this oversight. To better address the issue, could you kindly provide & FTP access & Joomla administrator access? This will enable me to thoroughly investigate the matter and provide you with a prompt resolution.

I appreciate your cooperation and will ensure to get back to you as soon as possible.

Best regards,

Toufiqur Rahman (Team Lead, Support)

0
H
Huth
Accepted Answer
3 days ago #161999

Thanks for your answer. Here is the new user that was just created: FTP user follows shortly ...

0
H
Huth
Accepted Answer
3 days ago #162000

Here comes the FTP account

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 2 days ago #162066

Please check now and let me know. Thanks

0
H
Huth
Accepted Answer
2 days ago #162107

Oh, thank you very much for your help!

I would be very interested to know what the problem was?! Also for people who have the same problem: it would definitely help them if you wrote what the problem was?

thank you very much! best regards

0