too many problems with the templates - Forum | JoomShaper
Staff replied General

too many problems with the templates

Asked by Jonathan Estiven 3 years ago Last activity 3 years ago

I have installed several templates already and I always find the following errors in both version 3 and version 4 recurring:

Missing field in database: Joomla\CMS\Table\Extension   extension_id.

500 Error loading form file

Could you tell me which are the templates that work well so as not to waste time and not offer them to my clients.

8 replies

Peter Dowse

Have you tried Extensions / Manage / Database / Fix?

Toufiq Senior Staff

Hi there,

I appreciate you reaching out. I sincerely apologize for this oversight. Will you please provide me the Joomla administrator access & FTP access to check the issue? I will check & get back to you soon. 

-Thanks

Jonathan Estiven Asked this

But I need to know how to solve them, because I have yet to promote the development of pages with Joomla, and this error is something recurring that is not solved when reinstalling, since the following malfunctions appear:

  • 0 Error loading form file

  • Missing field in database: Joomla\CMS\Table\Extension extension_id.

  • 0 Missing field in database: Joomla\CMS\Table\Extension   extension_id.

  • Extension Install: Missing field in database: Joomla\CMS\Table\Extension element.

These are the errors thrown by the administrator, I really like the templates but it's getting tedious. I hope you help me with this issue.

Toufiq Senior Staff

You may forget to share your site url. Thanks

Jonathan Estiven Asked this

ok,

Brian Metcalfe

When I use Kickstart.php to install the Spectrum template I get the error "Could not create administrator/D:/ folder"

Other templates install successfully.

Jonathan Estiven Asked this

hi Toufiq, I am waiting for the answer on the case. thank you for your time

Toufiq Senior Staff

Tried to find out the solution but no clue found. We didn't found this error in our end. If you give me cpanel access then i will try to install the template. Thanks

Sander W. van der Laan

Hi,
I have exactly this issue too.

Missing field in database: Joomla\CMS\Table\Extension   extension_id.

Our server is working with Plesk. Here are my steps:

  • create an empty subdomain
  • create an empty database
  • make sure PHP is 8.1.22
  • download Quickstart-package (keynote_quickstart_j4_v2.0.0) for the Keynote-template for Joomla 4
  • unzip the package and upload its contents through FileZilla to the subdomain
  • start the installer

Yet, I get this error message when viewing the 'Issue with Joomla' message in the home-screen of Joomla.

Toufiq Senior Staff

Please create a new forum post to get proper solution. Cause, own forum post is good to follow up. Thanks

Jonathan Estiven Asked this

Hello, I have sent the data again, but from what I see in the response of another user, this is a recurring error, I think you should work on fixing it, a month has passed since i hat paid for the membership.

It is quite distressing that you are offering this template service with so many flaws without a solution from your support service.

Jonathan Estiven Asked this

The credentials, site address and password, are fine as I showed them on video to their partner, Anne T, through the chat. The problem is with your access sites. But I do need you to solve the problem that I see that many people have in their templates or tell me how to do it.

Toufiq Senior Staff

Please check the screenshot. The login credentials doesn't work. Thanks

Log in to reply.