"Request failed with status code 500" After upgrading to 5.0.9 - Forum | JoomShaper
Solved SP Page Builder

"Request failed with status code 500" After upgrading to 5.0.9

Asked by FUTURECLIENT 3 years ago Last activity 3 years ago

Hi,

I upgraded SP Pagebuilder with the latest version 5.0.9 which hasn't caused issues with other websites, but now I can't edit pages on the website.
I understand 500 errors are usually server realted, but this didn't happen until I updated to this version.

I have tried restoring Databases and Files from the server and also Akeeba Backup, but it doesn't seem to make a difference, as if this is stuck. This has been attempted 3 times.

I cannot upgrade to PHP 8 or higher as the whole site goes down (I need to upgrade to Joomla 4 which is being prepared)

I am able to view pages via the frontend using Shared Sessions, but I cannot save.
I get the error "Unknown column 'content' in 'field list'"

Joomla: 3.10.12
SP Pagebuilder: 5.0.9
PHP: 7.4

Accepted answer

Marked as the solution
FUTURECLIENT Asked this

Managed to get my hosting to revert a backup

1 more reply

Mehtaz Afsana Borsha Staff

Hi

Thanks for contacting us and Glad to know that your problem is fixed now.

-Regards.

Log in to reply.