Helix - Off Canvas issue with Menu - Forum | JoomShaper
Staff replied Helix Framework

Helix - Off Canvas issue with Menu

Asked by Mark Hayden 5 years ago Last activity 5 years ago

I have loaded the Helix Template my production site. I am unable to load the full Quick Start as it gives me an error saying :

Warning
JInstaller: :Install: Can't find Joomla XML setup file.
The Joomla package cannot be installed through the Extension Manager. Please use the Joomla! Update component to update Joomla.

I am trying to publish my Menu into an Off Canvas position to make the Menu's visible on Phones. The Menus appear fine on an iPad and in the broswer on a computer.

The guide to off canvas configuration was around 3 years old, is it still the same procedure ?
If so , I need to understand what I can do to install the quickstart files.

Thanks
Mark

I am running the latest Joomla 3.9.25 and took the latest Helix from the Download section here.

6 replies

Paul Frankowski Senior Staff
5 years ago · edited

Hi,

Warning JInstaller: :Install: Can't find Joomla XML setup file. The Joomla package cannot be installed through the Extension Manager.

You got answer from J! already. Quickstart include Joomla inside. So you can install only template package, not QS. I guess you only forgot.


Yes, If you use Helix Ultimate 1.x version all is as it was, and was described in Helix documention.

Mark Hayden Asked this

I worked out how to eventually load the quickstart as you mentioned. However, I still am unable to follow the guide from 3 years ago, I do not get the same views.

So I am still looking for the guide to publish in an off canvas mode.
Thanks

Paul Frankowski Senior Staff
5 years ago · edited
  1. You don't see Offcanvas (Mobile) Menu on Mobile view?
  2. What kind of Header you have: Preset (selected from two pre-made) or custom ?
  3. Can you share site URL?
Mark Hayden Asked this

I do see the OffCanvas Menu, but nothing can be published there. I have added the content to the Hidden section.

Paul Frankowski Senior Staff

Maybe it was a cache.

Log in to reply.