SP Simple Portfolio PHP errors - Forum | JoomShaper
Solved Extensions

SP Simple Portfolio PHP errors

Asked by Lele 2 years ago Last activity 2 years ago

Hi, I have an issue with SP Simple Portfolio. Clients, on Joomla (latest version 5.0.3) with Manager permissions, they get PHP error messages.

I have Super User permissions and all is fine.

Thank's a lot for your help, Lele

Accepted answer

Marked as the solution
Paul Frankowski Senior Staff

BTW

Is that site life? If yes, you forgot that in Global Configuration you set : Robots : noindex nofollow and google cannot index it.

5 more replies

Rashida Rahman Staff

Hi there!

Thanks for reaching out to us.

Which error and where they face? How did you configure your manager user gourp permission list?

Best Regards

Lele Asked this

Hi Rashida, see the video.
With older Joomla versions, no problems.

In the video I have Manager permissions.

With Super User permissions no problems, I see the items.

Thank's a lot, Lele

Paul Frankowski Senior Staff

Hi Lele,

For me it looks like that all Portfolio items were created by the user that was removed from the Joomla that why you may see $UserID problem.

Yes, it's possible to fix, but we need access as Super User.

Lele Asked this

Probably when I migrate from joomla 4 to Joomla 5.
I never removed a User.

I send you the acess details.

Thank's a lot, Lele

Paul Frankowski Senior Staff

Check now. All should be OK.

Screenshot 2024-03-31 at 10-33-42 SP Simple Portfolio Items - Club Pensionati RSI - Administration.png

Log in to reply.