OSEmbed] Unable to initialise Error - Forum | JoomShaper
Staff replied General

OSEmbed] Unable to initialise Error

Asked by Manuela Davi 2 years ago Last activity 2 years ago

Hi after installing the updates for the SP Builder Page Pro , I noticed this error: [OSEmbed] Unable to initialize: Failed opening required '/home/secedorg/public_html/plugins/content/osembed/library/autoload.php' (include_path='.:/opt/alt/php81/usr/share/pear:/opt/alt/php81/usr/share/php:/usr/share/pear:/usr/share/php')
The error is also on the website frontend. The directory does not exist. Please could someone help on how to resolve this issue?
Many thanks

2 replies

Rashida Rahman Staff

Hi there!

Thanks for reaching out.

It seems the issue is with OSEmbed plugin you are using there. Please make sure it is up to dated and all components are compatible with your PHP version and Joomla version.

Best Regards

Paul Frankowski Senior Staff

Hi,

Indeed Rashida has right. This is NOT our extension!

In Plugins Manager disable OSEmbed - probably you have old & incompatible version.

Log in to reply.