Error Helix Framework And administrator - Forum | JoomShaper
Staff replied Helix Framework

Error Helix Framework And administrator

Asked by Jose 1 year ago Last activity 1 year ago

Hello, I have a problem with the website and the indigo template and it gives me the following error:
Attempted to load class "Helper" from namespace "HelixUltimate\Framework\Platform".
Did you forget a "use" statement for another namespace?
The website is at the following url:
https://www.coservipp.com/new/

The migration was done from Joomla 3 template indigo 1.1 to Joomla 4 template indigo 2.01
The site works well locally. I added images of the error in the hosting and the operation locally

Images of local functionality


Images of hosting not work functionality

I need urgent support

6 replies

Paul Frankowski Senior Staff

Hi Jose,

  1. Reinstall template
  2. Then update Helix Ultimate plugin
  3. Clear Joomla cache

It should help.

Jose Asked this

Send Access FTP

Paul Frankowski Senior Staff

About Images, it may be caused by using folder /new/ not subdomain, and Joomla cannot find images becuase of different path.

I assume that you uploaded whole /image folder.

Jose Asked this

The images I was going to send are of the evidence but I did not post them.

I cannot reinstall because I do not have access to the administrator, if you go to https://www.coservipp.com/new/administrator you can see the problem. I look forward to your prompt help.

Paul Frankowski Senior Staff
1 year ago · edited

Ok, but we are not here to fixing Joomla bugs. And Joomla Administrator login screen is from Joomla itself. I hope you understand a difference, and you read our Support Policy.

Contact with Joomla Expert in your city / country.

Maybe problem is with .htaccess file or missing core file(s) etc.

If you have working local copy, you're lucky after all.

Jose Asked this

If I understand the problem I have is that I have the same thing installed locally and it works correctly and in the hosting it presents the error HelixUltimate\Framework\Platform can you guide me because this error can occur so I can solve it. Have you not had any similar problem?

Paul Frankowski Senior Staff

Yes, we had very rare (search on forum), and reinstalling Helix template and plugin fixed that after all.

But I need working Joomla Admin area, FTP access is not a solution.

Log in to reply.