Sppagebuilder Media manager Request failed with status code 500 - Forum | JoomShaper
Solved SP Page Builder

Sppagebuilder Media manager Request failed with status code 500

Asked by Alejandra Lopez 1 year ago Last activity 1 year ago

Hello! I have this issue whe i try to use or upload something on media "Sppagebuilder Media manager Request failed with status code 500", recently we migrate our old web site to a fresh installation. Some things works fine and some other things are failing. My php.ini is seted up just like this thread https://www.joomshaper.com/forum/question/31905 and also y try te solution from other thread(PHP GD extension), but still i'm getting the satus code 500 when i open the media manager, for the other side the joomla media manager is working fine and algo listing all the media files in it. Unfortunately, I cannot provide access to our site due to my organization's security regulations.

Accepted answer

Marked as the solution
Mehtaz Afsana Borsha Staff

Try to Reinstall the page builder and clear the Joomla cache. Without access I cant help more sorry. But I think you can keep a full site backup and then disable addons, plugins one by one and check. Sometimes third party plugins or extensions also create some issues. You can check all these steps.

4 more replies

Alejandra Lopez Asked this

Hello! Thanks for your reply. As I mentioned earlier, I already tried that solution, but it didn't work.

Mehtaz Afsana Borsha Staff

Please try this solution.

https://prnt.sc/A2UGfV1RuN4w

Alejandra Lopez Asked this

Hi, as I mentioned before, I've already tried those solutions. Before running these tests, I read previous posts from users with similar problems and tried their solutions. Currently, my PHP memory settings are memory_limit = 512M and upload_max_filesize = 128M.

The installation (php-gd) and restart you propose has also been done previously.

Mehtaz Afsana Borsha Staff

Could you please keep a full site backup and reinstall SPPB? Please try the latest version of page builder. And Clear your Joomla and Browser cache. then check.

Alejandra Lopez Asked this

Hi, I've already done that too. I'm currently using version 5.5.2 of SPPB.
It's important to mention again that the Joomla media manager works correctly, but not the sppb one.

Mehtaz Afsana Borsha Staff

Could you please keep a full site backup and give me your super admin access? I need to check.

Alejandra Lopez Asked this

Sorry, but my organization's security policies prevent us from providing access to our data.

Alejandra Lopez Asked this

I just installed the latest version. I was using version 5.5.2, and when I reinstalled, I used 5.5.4 and everything was fixed perfectly. Thanks, solved!

Mehtaz Afsana Borsha Staff

Glad to know that its fixed. You are most welcome.

Log in to reply.