Blank page with "error" text for front and backend - Forum | JoomShaper
Solved Templates

Blank page with "error" text for front and backend

Asked by Lon Czarnecki 5 years ago Last activity 5 years ago

After installing corporex_quickstart_j3_v2.2 the front and back end of the website simply show a white page with the text "error". After the Joomla installer ran, I had a warning that the configuration file was not installed and that I would need to install one. It even gave me the file to copy and paste as the configuration.php file. After adding the configuration file is when I got the white "error" page. If I change the htaccess.txt to .htaccess, then I get a 500 Internal Server error.

To track down the real error, I added error reporting line of code to the index page and see 10 deprecated errors on .../libraries/vendor/joomla/string/src/phputf8/ord.php lines 23, 28, 34, 38, 45, 49, 58 62, 71, 81, and one Error: Failed to start application: syntax error, unexpected 'class' (TCLASS), expecting identifier (TSTRING).

Would re-installing the quickstart file be best? Is there a fix for this?

Accepted answer

Marked as the solution
Toufiq Senior Staff

Please check now. Thanks

30 more replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Please provide me the FTP access & Joomla administrator access. I will check & get back to you soon.

Please update the Joomla & let me know.

-Thanks

Lon Czarnecki Asked this

I don't know how to update Joomla without admin access. FTP access in hidden content.

Toufiq Senior Staff

Joomla administrator access missing. Thanks

Lon Czarnecki Asked this

That is correct. All I get is a blank page with "error" on it for both the front end and administrator access. I can't get to either.

This is the development URL: dev.rathsburg.com

I have added error reporting code to the index.php page.

ini_set('display_errors', TRUE); error_reporting(E_ALL);
Lon Czarnecki Asked this

So do I need to re-install the quickstart files? I need to get this website up and running soon.

Thanks

Toufiq Senior Staff

Can you give me the Joomla administrator access? Thanks

Toufiq Senior Staff

Do you have any previous backup of your site? Thanks

Lon Czarnecki Asked this

This is a new install. Brand new site I'm building with corporex_quickstart_j3_v2.2. No previous backup.

Log in to reply.