Error after Update from Joomla 5.4 to Joomla 6.0 - Forum | JoomShaper
Solved Templates

Error after Update from Joomla 5.4 to Joomla 6.0

Asked by Christof Rimle 11 months ago Last activity 11 months ago

I am using shaper_shopin Site Template version 2.0.2
On a test website I tried updating from Joomla 5.4 to Joomla 6.
The Front-End is displaying this error message:

Error 0
idn_to_ascii(): Argument #1 ($domain) must not be empty
[Go Back Home]

To be precise:
The error occurs when using the URL without «index.php», such as «https://mywebsite.ch»
The frontend is ok if we use «https://mywebsite.ch/index.php»

The file .htaccess is in the root direcory and in Global Configuration «Use URL-Rewrite» is set to «Yes».
Before with Joomla 5.4 either URL variation was working.

Thank you and kind regards
Chris

Accepted answer

Marked as the solution
Log in to reply.