I have used the Helix template on a few sites. I want to install just the template on an existing site and use it for a store section of that site. When I drag the zip file to the installer it says "unable to find install package"
unable to find install package
26 replies
Hello
Could you kindly share a screenshot of the issue please? That would be helpful.
Your interface will not allow me to insert an image
See details below
Kindly use tools like Lightshoot or imgur to share the image here.
https://imgur.com/
https://app.prntscr.com/en/index.html
I have the screenshot! I dont need an app to get it.
Please do not patronize me!
This WYSIWYG is not allowing me to insert a screenshot.
Please just read what I posted in the error message section land respond to that- it is exactly the same as a screenshot.
I am sorry if you have felt offended. Thank you for sharing the error details, it was not there earlier due to which it was difficult to understand the error properly.
Have you tried to install via URL path? just upload that file into your server before.
Sometimes this works.
Yes, I did try that and I got the same message. Is there a way to install it via cpanel? I already have the .zip file uploaded to the cpanel. I also tried using the path to it to install it and was also unsuccessful with the same result as I pasted above.
I understand. This actually does not happen normally. There can be folder permission issue as well.
In one of the exceptional cases before, using cpanel did not help either but the following method helped. Can you please try that once?
You can upload all files from helixultimate_quickstart_j3_v1.1.1.zip
templates\shaper_helixultimate
plugins\system\helixultimate
Then "Discovery" > "Install"
If it still doesn't work, kindly provide your administrative access using the hidden mode to share the log in credentials.
It did not work
Hello? Did you fix it?
Hello
Our Senior agent is already looking into the issue, please allow us some time.
Sure thing!
Hello janakira
Please add my public ip to whitelist. Then I will be able to access the administrator and check your issue. Thanks.
Best regards
OK Ofi, It's done.
Please check this. The location (country: Bangladesh) access is denied.
It should be good to go now. Thanks
Thanks. I got the access to the site. But your credentials does not match. Please fix this.
I hope this one works :)
Thank you!
I hope this one works!
You need to set file permission to writable. Please check the screenshot in the hidden content box. You may follow this documentation
I see your reply, however, that was an obvious solution that I checked days ago, and also had the GoDaddy support check it. The .../public_html/tmp/ setting is 755.
Please follow this documentation to solve the issue. Contact your hosting provider for assistance.
Thanks Ofi! Much appreciated. I was able to solve the isssue. There was an old filepath in the configuration.php file. I updated it and all is well!
So great!
Awesome! Glad to know that.
I have a humble request. It would be very kind of you if you can manage some moment to give us feedback here: