Hi,
i installed the new version of SP Page Builder and we have a fatal error on frontend now (3.7.10 to 3.7.11)
We use PHP 8 and Helix Ultimate.
Also, previously in sttings was the licence manager with email and ID to update.
Since v3.7.11, this tab is no more present and when you try to isntall language it says to buy pro version :
https://www.screencast.com/t/RqR7qmNZk
https://www.screencast.com/t/NZp8bfoUIVWb
Thanks,
Solved
SP Page Builder
SP Page Builder 3.7.11 - Fatal error and problem with licence
Accepted answer
Marked as the solution
Muntasir Sakib Staff
Hello Olivier,
Please download the file from here and install it again.
It will solve the issue.
Thanks!
3 more replies
Muntasir Sakib Staff
Hello there,
Please, rollback to 3.7.10 and give us the administrator access in the Hidden Content area so that we can check the issue at our end.
Thanks!
Olivier Frascone Asked this
Rolling back done credentials provided, thanks.
Olivier Frascone Asked this
Hello, confirmed.
Thanks
Olivier
Log in to reply.