Quickstart not allowing install - Forum | JoomShaper
Staff replied Templates

Quickstart not allowing install

Asked by patrick aaron 4 years ago Last activity 4 years ago

I have attempted to install the quickstart of Magnin on an empty site
I unpacked the zip, then went to the database builder through the domain but it will not go through the from, it always generates:

"Could not connect to the database. Connector returned error message: Could not connect to database: Access denied for user"

This happens on any user any database names created through the installation form.
If instead a user and database is made through the backend via
mySQL wizard and this info is used, there is no change to the result.

This also occurs when I create a configuration.php and use the user and database I save within that.

The theme style installs fine on a normal joomla install. databases and user work fine through normal (non-quickstart) joomla install.

8 replies

Hi, here a similar problem. Trying to install quickstart J4 Ensure theme, but I get "Connection refused" message. I tried to install a fresh J4 package using the same parameter and always works, so the issue is related to quickstart package.

patrick aaron Asked this

I figured it out.

The new host automatically applies an extension to both the db and user name which have to be entered, in only, the quickstart installation from.

So it was like hjsjk_USER hjsjk_DB NAME
the USER and DB NAME are what you use to login normally.
But the full names are needed for the installation action.

Ofi Khan Staff

Thanks for sharing the solution here. Please accept the answer that helped you. It will be then easier to find the solution for the other users with the same issue. There is a button to accept answer after each comment.

I have a humble request too. It would be very kind of you if you can manage some moment to give us feedback on Joomla Extension Directory. This will inspire us to improve.

Hello Ofi Khan. I followed those steps already many times before writing on forum. As I said, the clean Joomla 4 package works perfectly and I can install it without problem. This is not the same for the quickstart. I can connect to database, but after about 15 seconds I get a final error message "Connection refused".

Ofi Khan Staff

Please post a new question on this topic and we will help you.

Ofi Khan Staff

Sorry for the delay. I have replied in your post.

Log in to reply.