404 Errors After Updating Yesterday - Question | JoomShaper

404 Errors After Updating Yesterday

J

joe

SP Page Builder 4 months ago

I just updated to SPPB yesterday. Now, all my directory "SUB-pages" for ALL extensions are getting E404s

Two others similar users confirmed the same issue and used backups copies to avoid dealing with this issue.

  • Title: Updating to SP Page Builder v-3-8-3

Affected User #1: "To fix this problem, I reinstalled version 3.8.0 in my computer archive since JoomShaper does not offer the old versions for download. (Is this normal? - Why am I paying for a PRO subscription?)"

Affected User #2: "I can confirm that the upgrade to SPPB to Pro version does indeed set "sections' to have an overlay. That is an easy fix but sadly sub-pages now return E404! Ah well, I will have to stick with non-Pro for now until a fix arrives!"

3rd Party Developer: The developer of the affected extension recommended JoomShaper be notified of the issue:

  • "It seems that there is an issue with the SP Page Builder router. Please contact the SP Page Builder team to get more info. Even if the page builder is disabled, it still produces the error."

In the Hidden Content, I provided the "Inspect" error on an affected page.

0
5 Answers
Mehtaz Afsana Borsha
Mehtaz Afsana Borsha
Accepted Answer
Support Agent 4 months ago

Hi

We are not able to close this post. Could you please close this post by accepting the answer?

-Thank you

0
J
joe
Accepted Answer
4 months ago

Please go to the following thread for this discussion:

Please feel free to close this thread to avoid confusion.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 months ago

Hello joe

Please check the hidden content box for SP Page Builder 3.8.2.

Best regards

0
TomaszGrzechnik
TomaszGrzechnik
Accepted Answer
4 months ago

New update - new problems.... After update to 3.8.3 One of my sites have 404 on all pages.

I see when I'm logged to backend all is ok, but when I logout on site I have 404 !!!!

I have old 3.7.15 version - I rollback, and all is ok. Please share me version 3.8.2

And of course resolve this problem.

Tomasz

0
J
joe
Accepted Answer
4 months ago

Tom,

I believe you need to open a new thread and refer to the following post:

That way they can share a file with you. I believe they can share a file with you on your own post but not the post of another.

Also, post on the main thread indicated above.

0