Konstra Update To Joomla 4.2.x - Question | JoomShaper

Konstra Update To Joomla 4.2.x

EM

Eric Mayfield

Template 1 week ago

When will Konstra be latest and greatest? I have the site running at 4.2.2 but the template doesn't support PHP 8 or that Joomla version.

Please advise

0
3 Answers
Rashida Rahman
Rashida Rahman
Accepted Answer
Support Agent 1 week ago

Hi there!

Sorry for your issue.

As I can see the Konstra template is already got the Joomla 4 compatibility update, and PHP 8.0 version is supported by the Helix Ultimate framework as well!

https://www.joomshaper.com/joomla-templates/konstra

Would you please let us know the issue details you are facing, kindly?

Best Regards

0
EM
Eric Mayfield
Accepted Answer
1 week ago

I have created a dev site for my client (friend) and I have done the following:

Removed Tassos - G Structured Data AllForJoomla - YouTube AllForJoomla - Facebook AllForJoomla - InGallery

Updated Joomshaper SP 4.0.5 SP Easy Image Gallery 2.0.2 (though I don't think it's used) SP Simple Portfolio 2.0.7 (though I don't think it's used)

Upgraded Joomla to 4.2.4

When I set the server to PHP 8 or 8.1 I get the following error

Failed opening required '/var/www/fastuser/data/www/{SiteName}/administrator/components/com_sppagebuilder/builder/classes/addon.php' (include_path='.:/opt/php81')

Please advise.

Thanks!!

0
EM
Eric Mayfield
Accepted Answer
1 week ago

I have narrowed it down to the SP PageBuilder Addon: Slideshow

That's what is blowing up in PHP 8.x

0