Helix Ultimate Blocked By Admin Tools - Question | JoomShaper

Helix Ultimate Blocked By Admin Tools

DB

Dietmar Bauckhage

Template 1 month ago

System : Joomla. 4.4.5 / Admin Tools 7.5.3 / shaper_helixultimate 2.1.1

As superuser by clicking System / site template style / shaper_helixultimate - Default / Template Options I get this error message from Admin Tools:

403 We detected that your latest request may have been part of suspicious activity and has been blocked. If you believe you are getting this message in error please let us know through our site's contact form.

Only when I enter my IP in the "Site IP Allow List" does the problem disappear.

How can I ensure that administrators/Superusers whose IP is not entered in the "Site IP Allow List" in Admin Tools can also change template style options?

0
3 Answers
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 1 month ago #158795

Hi Dietmar.

In general it's question for Akeeba Support, there are few topics on their forum about that already.

  1. Go to your site's administrator, Components, Admin Tools for Joomla!, Web Application Firewall.
  2. Click on Configure WAF.
  3. Click on the Cloaking tab.
  4. Set "Allow site templates" to Yes.
  5. Save changes.

Check also the "Permanently disallow IP after this many automatic blocks" field. There is a blank entry at the end. Click the delete (-) button next to it to remove it, then save again.

0
Paul Frankowski
Paul Frankowski
Accepted Answer
Senior Staff 1 month ago #158797
0
DB
Dietmar Bauckhage
Accepted Answer
1 month ago #158872

Thx for the solution.

0