Sp Page Builder Backend Opening Page Is Blank !!!!! - Question | JoomShaper

Sp Page Builder Backend Opening Page Is Blank !!!!!

I

isemc

SP Page Builder 5 months ago

BUG problem, I used this SP page Builder to create a new page (Network Operations Centers (NOC)), it is displayed on the front-end page is normal, but when I open the editor in the background, it is actually blank, my God, I I need to copy this page and modify this page; please send me the template file of this page immediately, and check what is wrong with my SP page Builder. I am very anxious, I really want to curse, and I have this problem before.

https://www.isemc.com/component/sppagebuilder/?view=page&id=179

0
20 Answers
I
isemc
Accepted Answer
5 months ago

hello ,I think I know where the problem is It seems to be the number of rows. If it exceeds 10, the online backend will not be able to open the template file. This is very unreasonable, please adjust it;

0
I
isemc
Accepted Answer
5 months ago

hello ??Thirteen hours have passed now, why, there is not even a responder, I just need an exported template, this is your plug-in problem, I responded a month ago, and it hasn’t been resolved until now. Ignore it?

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 5 months ago

Please provide me the FTP access

0
I
isemc
Accepted Answer
5 months ago
0
I
isemc
Accepted Answer
5 months ago

Waited for a long time, thanks to Toufiq for technical support

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 5 months ago

Hi there,

I have downloaded your site backup via akeeba and installed into my localhost. Your page builder pages works fine.

https://prnt.sc/11vcr9u

https://prnt.sc/11vcrul

Here is the json file of page (Network Operations)

template77538.zip

-Thanks

0
I
isemc
Accepted Answer
5 months ago

Thank you for your help, it is no problem locally, but it really cannot be opened online. maybe CDN? The website uses CDN acceleration; cloudflare

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 5 months ago

Maybe it's cdn issue. Cause, locally it works fine. Thanks

0
I
isemc
Accepted Answer
5 months ago

Not CDN issue; It’s caused by too many rows. I tested it several times. This is the problem, but I don’t know how to modify it. You need to modify it. It seems that this will happen as long as the page has more than 20 rows.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 5 months ago

Oh i got it. We will fix it future update. Thanks

0
I
isemc
Accepted Answer
5 months ago

Hello, can you help me solve this problem in these two days? I am really anxious, because it is very inconvenient for me; I am very grateful, I wish you a good day

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 5 months ago

I have to check your site live host and i can confirm this issue is valid or invalid. Need time. Thanks

0
I
isemc
Accepted Answer
4 months ago

ok ,thanks

0
I
isemc
Accepted Answer
4 months ago

Let me know if I am following up on this matter now

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 4 months ago

Hold on for the latest version rlease. We are working on latest update. Thanks

0
I
isemc
Accepted Answer
3 months ago

I updated a version, but it did not solve my problem. How is the progress of this problem now? Very troublesome, can't modify anything for a long page

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 3 months ago

Not yet fixed it.

0
I
isemc
Accepted Answer
3 months ago

Alright

0
I
isemc
Accepted Answer
1 week ago

Hello, I mentioned a bug here a long time ago. Has it been fixed now?

(When the number of rows exceeds 15, the background will be blank when opened)

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

Please create the issue in this URL and let me know. I will forward to our developer team to fix it issue. Thanks

0