The Mega Menu Doesn't Work!!! - Question | JoomShaper

The Mega Menu Doesn't Work!!!

W

WE-ESVA

Template 1 week ago

I'm trying to make a mega menu for the site. The system does not allow you to save the selection of the "number of columns" and does not create a mega menu

The previously created mega menu does not allow you to add modules to it! :((

0
13 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the Joomla administrator access to check the issue? I will check & get back to you soon. 

Note: In the meantime, Please disable the mod_security from your hosting server.

-Thanks

0
W
WE-ESVA
Accepted Answer
1 week ago

Hello, Toufiq! I sent a request to the provider to disable the mod_security. It will take some time, I will inform you about readiness

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

I think your server blocked the resource of Helix Ultimate.

https://prnt.sc/20w0d37

0
W
WE-ESVA
Accepted Answer
1 week ago

I see. I think you're right . I will check the assumption as soon as the provider disables the mod_security

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

You can check also on your localhost. Thanks

0
W
WE-ESVA
Accepted Answer
1 week ago

Toufiq, There is a problem with the facebook plugin. I don't understand how to solve it?

version php+apache: Apache 2.4 + PHP 7.4

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

You should disable the extension which is occurred the problem. Thanks

0
W
WE-ESVA
Accepted Answer
1 week ago

isn't this plugin included in the template? In the "Social Networks" settings? It turns out that it is necessary to disable the social network Facebook?

0
W
WE-ESVA
Accepted Answer
1 week ago

Toufiq, Unfortunately, the mega-menu does not work with the disabled function, the problem is not solved...

0
W
WE-ESVA
Accepted Answer
1 week ago

Unfortunately, the mega-menu does not work with the disabled the mod_security the problem is not solved...

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

I think the problem comes from your hosting server or third-party extension which is blocked to load the resource of Helix. I have checked from my localhost and it works fine.

https://prnt.sc/20x9eyk

-Thanks

0
Andrew
Andrew
Accepted Answer
1 week ago

I need to add menu item to mergamenu - but only MODULE is available. WHY? And how can I add menu item to megamenu?

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago
0