Sp Easy Image Gallery Issue - Question | JoomShaper

Sp Easy Image Gallery Issue

M

Manuel

SP Page Builder 1 week ago

Hi, after a few updates I have a problem with the right path of the Image gallery. Is a multilanguage site, the english site is ok, the problem is only on the german part. We have there two ways for show the images. A Menu link and modules on the end of the site. The menu link is ok, the problem is only down on the site. The Albums there works with modules. Here is a Screenshot: https://prnt.sc/20wkl29

Regards Manuel

0
7 Answers
Toufiq
Toufiq
Accepted Answer
Senior Staff 1 week ago

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please provide me the FTP access to check the issue? I will check & get back to you soon. 

Note: Today is friday, we will back to you Monday.

-Thanks

0
M
Manuel
Accepted Answer
1 week ago

Ok, please explain me after that how you was fixing it. Right now I was updating to Joomla 4. Almost without problems. Maybe you can fix that little bit too. Check symbol flags for change the language. https://prnt.sc/20xcf8i

Regards Manuel

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 6 days ago

Please check & let me know. Thanks

0
M
Manuel
Accepted Answer
6 days ago

Hi Toufiq, yes know works, what was the problem for the wrong path?

Please can check like padding or the space what is on the active language flaggs in the frontent. That was coming after the update too.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 6 days ago

We didn't change any css code. By the way, Please check the language flag css issue. Thanks

0
M
Manuel
Accepted Answer
6 days ago

Perfect, Thank you. Really you are the best here.

Hope you can help me with the another thing too.

0
Toufiq
Toufiq
Accepted Answer
Senior Staff 6 days ago

You are most welcome. Will you please spend some to write a review about our product and support quality? 

https://extensions.joomla.org/extension/sp-page-builder/

Note: I have informed our temmate for the another issue

0