404 Error after upgrading SP PAGE BUILDER PRO - Forum | JoomShaper
Solved SP Page Builder

404 Error after upgrading SP PAGE BUILDER PRO

Asked by Pierre 5 years ago Last activity 5 years ago

This morning I upgraded SP PAGE BUILDER Pro on my website (Kidzy template) after that I got this error:

.border-radius is undefined: /home/.../www/templates/shaper_kidzy/less/master.less on line 14

I can acess the administrator part of my website... but no pages...

Could you please help me to resolve this ? I have to show this website to my client in two days... so it's really annoying. Thanks for your help

Accepted answer

Marked as the solution
Marc Dechèvre

OK txs Toufiq.

So in plain words for those following this thread, it gives this :

  • edit /less/theme.less of your template
  • identify every line starting with .border. Exemple: .border-radius(0);
  • change it to plain CSS syntax. Exemple: border-radius: 0;

There were two rows to adapt in the case of Shaper_Macro.
Now that the two rows are corrected, the 404 error message is solved.

Txs again.

Marc

24 more replies

Toufiq Senior Staff

Hi there,

Thanks for contacting us. Sorry for the inconvenience. Will you please follow the instruction to find out the solution.

  1. Enable the Error Reporting https://prnt.sc/wbqvjk
  2. Disable the SEF https://prnt.sc/wbqvuw
  3. Disable the JCE editor https://prnt.sc/wbqwai
  4. Then try to check the front end editing.

Note: Before apply this process, Please keep a backup of your site. If you cannot find out the solution. Please make an akeeba backup & share with me the zip file. I will check from my end & let you know the solution after investigation my end.

https://drive.google.com/file/d/1HwEmKAzw-uVWQHdASGHU31nJaJKBSR56/view

-Thanks

Pierre Asked this

Thanks for your fast help...

I make all changes you asked but it didn't changed anything so I maked a backup as asked. Is there a private way to share the URL of the zip file with you ?

Thanks (a looooot)

Pierre Asked this

Thanks... I edited my initial question with my Zip Url into the hidden section...

Toufiq Senior Staff

Please update the Template. Your problem will be solved. Thanks

Pierre Asked this
5 years ago · edited

Hi... could you please explain me how to do this ? Have I to download the "new" version (the actual 2.2 is the same that I installed, so it's not really an upgrade) and install it or is there a specific way to do it ?

Thanks a lot.

Gurdip Singh
5 years ago · edited

I am experiencing the same error, what's the solution?

EDIT: I upgraded my template, and that fixed the issue. Thanks.

Toufiq Senior Staff

Glad to heard that your problem solved. Please close this thread by accepting the most helpful answer so that someone else can find the solution.

Pierre Asked this
5 years ago · edited

PS: Could you please suppress the link to my website upgrade in your previous answer ? There are some personal data... Thanks.

Log in to reply.