Error after update Helix ultimate - Forum | JoomShaper
Solved Helix Framework

Error after update Helix ultimate

Asked by Ton Kemp 11 months ago Last activity 11 months ago

I get this error after update: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.2.0". You are running 8.1.33

When I update php to 8.2 the site goes down!

What to do??

thanx

Accepted answer

Marked as the solution
Ton Kemp Asked this

Yes, i used ftp to uload helix, then used the backend too update plugin.
Now everything works again!
thanx

4 more replies

Paul Frankowski Senior Staff

Ton, have you updated your Helix Ultimate template or plugin already? You need v2.2.0

If you're back-end don't work somehow, you can do that also by using FTP access.

Mehtaz Afsana Borsha Staff

HI Ton,

Glad to know that its solved. You can now close this post by accepting the answer.

Log in to reply.