Hi in the site archeomatica.it there are errors I cannot manage on Load Font.
Joomla 5 Template Newsberg 2.01
I see it when open I open Inspector Web_> Errors
[Error] Failed to load resource: Impossibile trovare un server con il nome host specificato. (css, line 0)
[Error] Failed to load resource: Impossibile trovare un server con il nome host specificato. (css, line 0)
[Error] Failed to load resource: Impossibile trovare un server con il nome host specificato. (css, line 0)
[Error] Failed to load resource: Impossibile trovare un server con il nome host specificato. (js, line 0)