I tried to upgrade to the newest version and I am getting:
Sorry, there was a problem we could not recover from.
The server returned a "500 - Whoops, looks like something went wrong."
Help me resolve this
I tried to upgrade to the newest version and I am getting:
Sorry, there was a problem we could not recover from.
The server returned a "500 - Whoops, looks like something went wrong."
Help me resolve this
Something happened to the site. I had to delete the site and start over. Once I did this everything now is working fine. I can't find out what happend.
Thanks anyway.
Hello,
Thanks for reaching out to us. Could you please share temporary administrator access to your Joomla backend? You can provide the credentials securely in the hidden content section. Also, please take a full backup of your site before we make any changes.
Once I have access, I’ll investigate further and see what’s causing the issue. Let me know once you’ve shared the details!
Best regards,
It’s great to hear that your issue has been resolved.
If everything is working fine now, please mark the question as complete by accepting any of our answers.
Thank you!