Technical requirements | Politist - Documentation | JoomShaper

Politist

Updated Last: 22 June 2021

Technical requirements

It is strongly recommended that you always use the latest stable version of Joomla to ensure all known bugs and security issues are fixed. Template will only function properly on Joomla 3.5 and newer versions.

To prevent problems with used components and installation freezes (never ending) use following settings:

  • PHP 5.5+
  • MySQL(i) 5.5+
  • PostgreSQL 9+

To use QuickStart please use these php settings :

  • memory_limit --> at least 64M or 128 MB
  • max_execution_time --> at least 240 (by default is set to 30 seconds only.)
  • Magic Quotes GPC off

In most cases those values can be changed in php.ini or .htaccess file. Please contact your web hosting service provider to be sure that your server complies with the requirements or to ask them where/how to change those settings.
About used browser we suggest to use latest version of Firefox, Safari, Chrome or Internet Explorer 10+. Please remember that Internet Explorer versions 8 and older are NOT supported anymore by Microsoft company.