Contact Forms Stopped Working In Joomla 4 After Update - Question | JoomShaper

Contact Forms Stopped Working In Joomla 4 After Update

LC

Lon Czarnecki

SP Page Builder 1 month ago

Not sure of when the forms stopped working but it's around the same time as updating to Pagebuilder 4.0.4

No forms go through to my email.

0
15 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago

Hello Lon Czarnecki

Sorry, I cannot access your administrator. It is taking me to the home page. Please check the administrator URL.

Best regards

0
LC
Lon Czarnecki
Accepted Answer
1 month ago

I've added a link.

Sorry for the delay. We have been swamped with our event and we fear we have been loosing a lot of contact forms!

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 weeks ago

Your shared link is taking me to the homepage and now blocked my IP. I have shared my Public IP in the hidden content in case you need to unblock it. I think then I will be able to access your administrator.

0
LC
Lon Czarnecki
Accepted Answer
3 weeks ago

You are unblocked.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago

Apology for the delay. But I am still unable check your administrator. It keeps blocking my IP address.

0
LC
Lon Czarnecki
Accepted Answer
2 weeks ago

I have Admin Tools on the site. If you try to get in with a bad password it will block you. I've never had this much trouble getting someone to log in. This has been a month long attempt to fix. I'm about ready to scrap the whole thing and start over with something else.

I've unblocked your IP again and I am resetting the username and password for you to log in.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago

Apology for the inconvenience. My Public IP has been changed. Please allow this IP now.

0
LC
Lon Czarnecki
Accepted Answer
1 week ago

Did you even try to access the site from that new IP? It's not on my blocked list. I feel like my issue is very far down on your priority list. Is there another support agent that can actually help me?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago

Apology for the delay. I am trying to access but I only see this.

0
LC
Lon Czarnecki
Accepted Answer
1 week ago

Not sure what to do here. If you are going to the site from a different IP address, you shouldn't be blocked. It only blocks an IP when you attempt the wrong username or password. I don't even see that IP on the blocked list. I've added your latest IP to the white list, so see if that does it.

Unless I have a larger issue going on here.

0
LC
Lon Czarnecki
Accepted Answer
3 days ago

Are you calling it quites in helping me with this issue? Anyone else at Joomshaper care to help?

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 days ago

Your administartor link is taking me to the home page. I cannot access and can't help. Please check the screencast.

0
LC
Lon Czarnecki
Accepted Answer
2 days ago

I have no idea what is going on. I can get to it and others I know can get to it using that exact same URL in all browsers.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 day ago

It must be blocking other IPs. Anyway, Please take a form builder addon and check the settings. Use email in FROM EMAIL from your Global Configuration email address. Use another Recipient Email. Then check the form. You should get an email in the Recipient Email and the email you put in the page while filling up the form.

https://prnt.sc/jXtNxGzQml_8

0
LC
Lon Czarnecki
Accepted Answer
1 day ago

Ok, I must be having other issues. When I try to edit any page through Pagebuilder, I get a 500 error.

0