Shapper Cuisine - Template Bugs - Question | JoomShaper

Shapper Cuisine - Template Bugs

J

João Francisco Taveira

Template 2 weeks ago

Hi there

We are using the "shapper cuisine" template, but facing serveral issues and errors, so we need you support correcting some issues:

    • At the home page sudently the "Fancy CTA" stoped working and cause the error "0
  • OBJECT OF CLASS STDCLASS COULD NOT BE CONVERTED TO STRING" (https://ibb.co/g6dN305)

Also facing some issues on the menu:

    • in the menu we wanted to fix the button reservations and align with the menu items and logo but he is always fixed on the same position (image link: https://ibb.co/th429SK ) and language module that is meassing (only appears some times like what is very strange: https://ibb.co/Tm4hy4v)

We will wait for your feedback Kind regards Joao

0
10 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago #148216

Hello João Francisco Taveira

  1. Exactly where do you get this SP Page Builder fatal error?
  2. I have modified this file to fix Fancy CTA addon issue: templates/shaper_cuisine/sppagebuilder/addons/fancy_cta/site.php
  3. The pattern is not seen now. Maybe you have found it.
  4. Menu burger looks aligned.
  5. The buttons look good now.

Best regards

0
J
João Francisco Taveira
Accepted Answer
2 weeks ago #148234

Hi Ofi Khan,

  1. The fatal error happens all the time you try to edit some orinal row at sp page builder, specially where we have the Fancy CTA items.
  2. The menu burger is still not aligned with logo ( https://ibb.co/V0F24zL and https://ibb.co/vDpcgdZ)
  3. Language module still not appearing it the menu
  4. Reservation Button in the main menu, is fixed and still not aligned and don't follow the animation as the rest of the menu items

Will wait for your feedback,

Kind regards, Luís

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 2 weeks ago #148320

I have fixed some issues. Please check now. I have not found Fancy CTA issue.

0
J
João Francisco Taveira
Accepted Answer
2 weeks ago #148374

Thank you Ofi Kahn, its really just this two things missing:

  • The menu burger is not aligned at right https://ibb.co/zN0892Z
  • The language button doesnt work for some reason or simply deasepears. I wanted to keep just the 2 flags in horizontal, but it doesnt work and In mobile for example it doesnt show at all. https://ibb.co/6BrpDtN

Regarding the errors, If you try to edit any original page template with the rows with the Fancy CTA (homepage or menu examples) you will get one of the 2 errors I've mentioned, the "0 - String" or the fatal error.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 week ago #148654

I had to do a lot of customization. Finally, it gets a shape. Please check it now.

0
J
João Francisco Taveira
Accepted Answer
1 week ago #148866

Hi Ofi Khan thank you for all the effort. Unfortunatly the language button is not working can you please check?

0
J
João Francisco Taveira
Accepted Answer
4 days ago #149377

Hi Ofi Khan, can you please just check that language button that is still not working at all. Its the only thing missing, and we wanted to have all working before we can show to our partner

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 4 days ago #149393

Your site is loading very slowly and I can't work. Please share a screenshot of your new issue to understand it better. Take a screenshot and share via any platform. For example: Lightshot or Imgur

0
J
João Francisco Taveira
Accepted Answer
4 days ago #149398

Hi again Ofi Khan, I've tested now and it was loading normaly.

The issue is the same, the language button is there but doesn't work: https://ibb.co/QNwWsfV Video here: https://1drv.ms/v/s!AkwzqppZn6Z3gYh7kU07YHDXDM7g5g?e=CeclaF

0
J
João Francisco Taveira
Accepted Answer
13 hours ago #149695

Hi Ofi Khan, can you please give me feedback about this?

0