Install Sp Page Builder Error - Question | JoomShaper

is live, now with multi-currency selling.

Install Sp Page Builder Error

IL

Ivision Shanghai Co., Ltd.

SP Page Builder 1 month ago

we current sp page builder version is 5.0.7. when we download sp page builder version 6.8.0 file and install it through joomla version 4.4.1 background site. Error happened. The error message is: Copy file failed. Error installing component.

0
5 Answers
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #232025

Hello Ivision Shanghai Co., Ltd.,

Thank you for reaching out to our technical support forum. I’m sorry to hear about the trouble you’re experiencing.

Please share your administrator access here to check the issue. Use the Hidden Content box to share the credentials. Make sure that you have a full site backup before sharing.

Best regards

0
Paul
Paul
Accepted Answer
1 month ago #232031

I am also getting the same issue and have tried using Codex to install it as well and says to request a new installer. can you post the solution here: Joomla\Filesystem\File::copy: Copy failed. danger Error installing component This is on a site with Joomla 5.2.3

0
Paul
Paul
Accepted Answer
1 month ago #232036

Just updated Joomla and all other extensions with no issues and then re-tried SP 6.8 The retry failed identically on Joomla 5.4.7. The official SP Page Builder installer again returned an error and created the same mixed 6.8.0/6.7.1 state. This confirms Joomla 5.2.3 was not the cause.

0
Ofi Khan
Ofi Khan
Accepted Answer
Support Agent 1 month ago #232039

Hello Paul,

Thank you for reaching out to our technical support forum. Please post a new question regarding your issue. We will check and help you.

Also, remove your credentials from the post immediately for safety. It is visible to the post owner. Please do not post sensitive information on others post.

Best regards

0
IL
Ivision Shanghai Co., Ltd.
Accepted Answer
1 month ago #232154

I had resolved this problem by blow actions: chown -R apache:apache /mysitefold find /mysitefold -type d -exec chmod 755 {} \; find /mysitefold -type f -exec chmod 644 {} \;

0